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Introduction

The third version of the PPA’s pic4press brochure repackages and expands on the 
information in previous versions. The aim of pic4press is to provide best practice 
guidelines to help improve the predictability and consistency of digital images for 
both the commissioning party and photographers. The guidelines are based on the 
effective use of ICC profiling and robust colour management policies. As usual, 
the message is very much based around communication: clear communication 
between commissioner and photographer will save time and money. Agree 
specifications up front; use these guidelines to help. 

We very much welcome feedback and will be endeavouring to further improve 
relations with other photography and technical bodies to ensure a consistent 
message is put out across the industry. The www.pass4press.com website contains 
more pic4press information along with detailed information on PDF creation.

The pic4press Version 3 guidelines are geared towards magazines produced on 
Lightweight Coated (LWC) and Mediumweight Coated (MWC) stocks. The first 
part of this brochure aims to put the commissioning, supply and receipt phases 
into a logical order, and to suggest best practices for each area of the workflow. 
Refer to the diagram on pages 6-7 that graphically demonstrates a typical image 
workflow. The second section, starting on page 14, explains some of the more 
complex areas to do with managing colour using ICC profiles and how to optimise 
RGB to CMYK conversions.

Jonathan Moore | The Condé Nast Publications
Pass4press committee chairman 

www.bobmarchant.com
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Digital image recommendations

discrimination. The results from dedicated image resizing applications should be 
tested and verified before being used on live images.

Colour space
Images should be submitted with an embedded profile. This profile should 
describe the actual colour space of the image – we recommend the use of Adobe 
RGB (1998) for RGB files in the absence of a specified working space. Images 
should only be submitted in CMYK if the client has defined the CMYK colour space. 
In the absence of information from the commissioning party about the destination 
space, see page 14 for guidance. To convert a file to a new colour space accurately 
you need a destination profiles relevant to the final output device. 

File formats
Typical  formats for images are:
TIFF .tif extension uncompressed file format with options to save with loss-less 
ZIP or LZW or lossy JPG compression
JPEG .jpg extension lossy compressed file format
See the Glossary entries on Compression, JPEG and TIFF, page 19.

File transmission
File names should be no longer than 32 characters including the file extension 
and they should not contain any non-standard characters, such as \:/*<>. A file 
naming convention must be implemented with the agreement of your pre-press 
and print suppliers.When images are burnt and sent on CD or DVD, they should be 
readable on Macintosh and Windows operating systems. Rewritable disks should 
not be used. Disks should be clearly labelled with the following information:
 • Sender contact name and details
 • Recipient magazine and name
 • File size and names
Best practice is to send files at the requested output dimensions, whilst retaining 
a copy of the file at its original size. In the absence of file size information, a file 
should be approximately 25mb uncompressed, printable to A4 at 300dpi.

Copyright
Terms and conditions of supplying images should be agreed with the image 
supplier up front. When publishing a digital image you must ensure that the 
supplier has authorised the image to be used for the purposes you intend. 
Information should be included with every digital image, either as a separate text 
file or preferably within the file itself in the form of IPTC or XMP metadata (see 
page 10). Using these fields allows clear ownership and descriptive information to 
be carried with the image itself, which can then be read by XMP-aware software. 
Most high-end camera processing applications and image storage systems 
support such data, along with programmes such as Adobe Photoshop. The PLUS 
initiative (www.useplus.com) has developed a schema for entering rights and 
licensing information into the image file – this is currently under discussion in the 
UK and therefore not yet included in the BAPLA/pic4press panel.

Proofs
For critical work, a hard copy output that accurately reproduces the file content 
should be used. Colour certification bars should be printed on the proof and 
reference made to the separation profile to allow verification of the result. Check 
the pass4press version 7 brochure or visit www.pass4press.com for details.

Colour calibration
Digital images should be viewed using profiled and calibrated equipment so that 
the image can be viewed as intended – refer to page 6 for information on display 
calibration. Digital images should never be assessed for colour if being viewed 
through a web browser. Colour-critical digital images should always be viewed 
in a controlled environment that is fully colour-managed. This will require the 
use of regularly calibrated and profiled monitors and output devices, and the full 
implementation of ICC profiling (see page 14). This will ensure that the images 
are viewed as intended and an accurate audit of their quality can be made (see 
page 12). Profiles should always be embedded in images – profiles describe the 
colour space of the image file as delivered and do not alter the image data. 

File preparation
Images should be supplied either unsharpened or with minimal sharpening. 
Excessive amounts of sharpening can seriously degrade the quality of an image 
if it is resized and should only be done at the image’s final output size. Images 
should be free from dust and scratches and cleaned at 100 per cent. Excessive 
resampling using interpolation is not recommended, and should be applied with 

Use the checklist below as a reference of issues to address when commissioning 
or preparing digital images.

ISSUE TYPICAL SETTING NOTES

Dimensions According to output size The file size will depend on the usage intent – see p18. Files 
must not be artificially enlarged using interpolation

Resolution 300ppi 300ppi is typical for magazines, but requirements may be 
higher or lower depending on the title – always check with 
the publisher. See notes on resolutions on page 13

Format JPEG or TIFF  
(8 bits/channel file)

No .RAW variants; .PSD files only with prior agreement. 
Files should not contain 16-bit information, layers, extra 
colour channels or annotations unless requested, although 
clipping paths or alpha channels may be acceptable

Compression Should only be applied 
if necessary for certain 
transmission methods

TIFF files should not be delivered in lossy compressed form 
(for example TIFF with JPEG compression). JPEGs must use 
the highest quality setting – see Glossary entries, page 19

Colour space 
and profile

RGB or CMYK with 
embedded profile

RGB files should be supplied in an RGB working space 
with the appropriate profile embedded. CMYK files’ profiles 
should be relevant to the final output device (page 14)

Sharpening Minimal or none Sharpening should be applied only at final output size

Colour balance Files should be colour 
balanced 

Archival files should show the maximum tonal range for the 
subject – use the Histogram tool in Photoshop

Colour 
correction 

Free of unwanted  
colour casts

The extent of colour correction needs to be defined. The file 
should be free of colour casts unless it’s a deliberate effect

File extensions ie, .TIF, .JPG, etc Always add file extensions – essential for cross-platform 
transmission

Captioning IPTC/XMP or text file Caption and credit info should be included – see page 10

File Naming According to workflow Avoid special characters such as accents or symbols

• Copyright and usage 
permission information 

should be included 
with any supplied 

digital image



6 VERSION 3 7VERSION 3

���������������������
�������������������������
�������������������������
����������������������

����������������������
�������������������������
��������������������������
����������������������

����������
������������

�������������������������������
��������������������

���������������
��������

�����������������
������������

��������������������

��������������������

��������
�����������

����������
�������

��
�
�
��

�������������������

������������

����������
����������

����������
������

���������
�����������

��� �����
������������������� �����������������

���������������������������������������������������������
��������������������������������������������������������
������������������������������������������������������
�����������������������������������������������������
������������������������������������������������������������
�������������������������������������������������������
�������������������������������������������������������
�������������������������������������������������������������
�����������������������������������������������������
�����������������������������������������������������
������������������������������������������������������
����������������������������������������������������������
�������������������������������

���������������������������
��������������������������
����������������������������
�������������������������������
������������������������������
��������������������������
���������������������������������
���������������������������
����������������������������
����������������������������
�����������������������������
������������������������������
����������������������

���������������������������������������������������
�������������������������������������������������
����������������������������������������������������
��������������������������������������������������
������������������������������������������������
��������������������������������������������������
��������������������������������������������������
��������������������������������������������������
������������������������������������������������
������������������������������������������������
���������������������������������������������
����������������������������������������������������
�������������������������������������������������

�����������

��
�
�
�
��

��������
�

�����������

��
�
�
�
��

��������
�

�����������

��
�
�
�
��

��������
�

����������

��
�
�
��

���
�������

�

����������

��
�
�
��

���
�������

�

������������������������
���������������������������
�����������������������������
���������������������������
����������������������������
���������������������������
�����������������������������
��������������������
��������������������������
����������������������������
������������������������
�������������������������
�����������������������

��������������������
������������

���������������

Digital Images workflow diagram



8 VERSION 3 9VERSION 3

• Adobe Colour Settings: 
use Bridge to implement 
consistent colour across 

your applications

Colour management set-up
Before handling any digital images on your computer, you must make sure that 
your system and applications are correctly configured to handle colour profiles. 
There are three phases of working with digital files that your computer needs to 
be configured to cover: 

Source • describing where the image has come from
Working • a linear device-independent space such as Adobe RGB
Monitor • how your display sees the image
Destination • the device the image is going to
See Managing colour using ICC profiles on page 14 for more details. 

Start by setting up your display profile (System Preferences>Displays> 
Color). This should be the result of a calibration routine – see below for more 
information on monitor calibration. Next use the settings shown in the screen 
grab to ensure that the Adobe Creative Suite (CS, CS2 or CS3) applications are 
optimised to properly handle ICC colour profiles. For example, in Photoshop CS3 
open Edit>Colour Settings. The RGB working space should be the recommended 
industry standard Adobe RGB (1998); the CMYK profile should be the profile 
relevant to your output device – check with your pre-press supplier or printers 
for details. In the absence of any information, use one of the European Colour 
Initiative’s ISO-derived profiles (see page 14 for more information and also PPA’s 
pass4press version 7 brochure, pages 12 to 14). The Colour Management Policies 
are set to retain any profiles embedded in files – this is vital, as these profiles 
describe how the originating device interprets colour and allow your computer 
to represent the file’s colour accurately.  
Files without profiles will have the default 
working profiles assigned – these may not 
be correct. These settings will warn you of 
any mismatches. 

Use View>Proof Setup in Adobe 
applications to set the on-screen soft 
proofing configuration. This can then 
be dynamically turned on and off using 
View>Proof Colours. Once colour settings 
have been configured in a CS2 or CS3 
application, you can then use  Adobe 
Bridge to keep all your applications’ colour 
settings synchronised. Open Bridge and 
select Edit>Creative Suite Colour Settings 
– choose your colour settings file and click 
Apply.  Any subsequent changes you make 
in one application will then be pushed out 
to other CS2 or CS3 packages. 

Display calibration
Although there are fundamental differences in the way that images are viewed 
on-screen or on a hard copy proof, a high quality calibrated monitor is increasingly 
accepted as a viable means of checking colour critical work. There are dedicated 
reference displays available on the market for several thousand pounds, but even 
a relative humble display can give surprisingly good results if properly calibrated.

Setting up your computer

Types of display
LCD panels have become the de facto standard for colour reference screens. In the 
past it was not recommeded to use LCD flat panel displays for colour reference, 
and certainly the older models or even the current bargain displays are completely 
unsuited to the task. But the market is now awash with high quality displays from 
as little as £400 which are more than capable of good results when properly 
calibrated: LaCie, Apple, Formac, NEC, Quato and Eizo all produce excellent 
equipment. An advantage with LCD panels is that, theoretically, they require less 
frequent calibration as there is greater consistency with the way that pixels display 
on-screen. However, there can be a large difference in the way that pixels display 
across a wide panel and also issues with the angle that you can view a screen 
at where the colour noticeably changes. Some high end modern LCDs on the 
market are able to represent the full Adobe RGB (1998) gamut . 

Calibration
Calibration covers four main areas: gamma, white point, black point and colour 
accuracy. Although a holistic solution will still usually require the services of a 
colour expert, basic monitor calibration is relatively cheap and easy. There are 
several devices that can be used to calibrate your displays or measure proofs, 
the most popular manufacturers being X-Rite/Gretag Macbeth and ColorVision. 
Calibration systems consist of a measuring device coupled with calibration 
software that is loaded onto the target computer. Normally the device is positioned 
over a colour target displayed in the centre of the screen, and the software is used 
to analyse the difference between what is measured on the screen and a reference 
target.

Setting the gamma value on a monitor sets how the display shows the intensity 
of colours – a setting of 2.2 with a white point of 6500K is now generally accepted 
as being a good working baseline. This provides good luminance, dynamic range 
and the smoothest display gradient, therefore providing the best image editing 
environment. However, some parts of the industry still prefer to work with a 
gamma of 1.8 and a white point of 5000K, in order to match their monitor to D5000 
viewing booths. It is of course possible to calibrate and profile your monitor to 
enable either standard to be used as and when desired, although this is somewhat 
easier to achieve when using an LCD display. Most calibration software packages 
take you through these issues step-by-step.

Environment
Even when the screen is calibrated, there are other issues that must be addressed. 
It is best to use a neutral solid grey background on your computer display, as 
human eyes are very sensitive to colour differences and a colourful background 
on a monitor can severely impair one’s ability to judge colour. Your computer’s 
surroundings can also effect your ability to judge colour accurately. Even though 
it may be impossible – and in general is not particularly enjoyable – to work in a 
colour-controlled grey bunker, there are many things you can do to reduce outside 
factors impacting on your monitor.  Always look at the monitor face on. Keep the 
display away from direct sunlight or lamps – using a hooded display can help here. 
Bulbs can be sourced for most regular lighting fixtures that provide a less yellow, 
more natural colour – this will again help stop unwanted colour casts appearing.

Finally, don’t forget that all monitors need frequent recalibrating, and that any 
dramatic changes in the environment will negate current calibration settings.

Correctly configuring your computer’s colour settings and calibrating your display is 
essential when dealing with digital images

• basic monitor 
calibration is relatively 

cheap and easy
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• An example (left) of an 
image with embedded IPTC 

metadata viewed using 
version 2.1 of the BAPLA/

pic4press Photoshop panel. 
A chart cross-referencing 

the common metadata 
schemas is shown below

• Metadata is 
information embedded 

in a digital file as 
XML data which can 

be read by Photoshop 
and other XMP-

compliant software

Metadata and templates

Metadata is information embedded in a digital file as XML data which can be 
read by Photoshop and other XMP-compliant software. There are many different 
metadata schemas in use, each numbering dozens of fields which can have subtly 
different descriptive labels despite overlapping usages. This can be an obstacle to 
taking advantage of the usefulness and power of metadata, so PPA in association 
with the British Association of Picture Libraries and Agencies has put together 
a Photoshop CS-compatible metadata panel that contains a subset of common 
fields to use as an entry point. Each field maps to its logical IPTC/XMP equivalent, 
therefore data entered will also display in IPTC or Adobe XML fields. If you are 
using older versions of Photoshop or alternative programmes, consult the table 
opposite and add data to the appropriate fields in the existing metadata panels. 
Metadata can be viewed under File>File Info in Photoshop. In Photoshop 8 and 
9 (CS1 and CS2) metadata can be viewed on Origin and Description panels. From 
CS2 onwards, the IPTC Core 1.0 panels are also visible by default. 

Installing the panel
The panel is supplied either as a JavaScript for Photoshop or as a standalone 
text file. It can be downloaded from the pic4press or BAPLA sites and loaded 
into Photoshop (CS versions). The BAPLA/pic4press installer script (loaded via 
File>Scripts>Browse) places the XMP panel into the common folder, which 
requires administration rights. If you do not have administration rights, or you 
only want the current user to have the XMP Panel, then copy the BAPLA.txt file to 
the following folder.
Mac OSX:
//Users/<user>/Library/Application Support/Adobe/XMP/Custom File Info Panels
Windows XP:
C:\Documents and Settings\<user>\Application Data\Adobe\XMP\Custom File Info Panels
NB: <user> is the current user name.

Section One: KEY FIELDS
Image Reference A shorthand reference for the image. Use a picture number or 
unique image reference.
Description Caption or descriptive information about the image.
Credit Credit line as it should appear in use.

Section Two: PUBLISHING INFORMATION
Headline A short text reference of an images’ content.
Job Reference Supply number or publisher’s job reference.

Section Three: LICENSING INFORMATION
Licensing Contact url URL for licensor of the image.
Creator Creator of the original image.
Copyright Status Pop-up box with preset copyrighted/unknown/public domain 
options. A © symbol appears in the filename of the image’s title bar when 
‘copyrighted’ is selected.
Date Created The date the image was created (not the scanning date).
Copyright Notice Description of ownership of copyright.
Instructions Usage rights and restrictions; model release terms, permissions 
required, etc.

Check for the latest version of the panel and the field-cross reference chart at 
www.pass4press.com | www.bapla.org.uk | www.electriclane.co.uk (resources)
With thanks to Sarah Saunders and Graeme Cookson, Electric Lane

PPA/BAPLA panel Photoshop 8/9/10 Photoshop 7 Photoshop 6 IPTC Core 1.0

KEY FIELDS
IMAGE REFERENCE Document Title Title Object name Title

IPTC A shorthand reference for the image or photograph – primarily for identification

DESCRIPTION Description Caption Caption Description

IPTC Used to describe the who, what and why of what is happening in the photograph

CREDIT Credit Credit Credit Provider

IPTC Used to identify who is providing the photograph

PUBLISHING INFO
HEADLINE Headline Headline Headline Headline

IPTC A publishable summary of the contents of the photograph. Not to be confused with the Title term 

JOB REFERENCE Transmission Reference Transmission Reference Original Transmission Ref Job Identifier

IPTC A number or identifier created for the purpose of improving workflow handling and image tracking

LICENSING INFO
LICENSING CONTACT Copyright info URL Owner URL Image URL N/A

IPTC N/A

CREATOR Author Author Byline Creator

IPTC The name of the person who created the photograph

COPYRIGHT STATUS Copyright status Copyright status Mark as copyright -

IPTC N/A

DATE CREATED Date Created Date Created Date Created Date Created

IPTC The date of when the photograph was taken,  not the date when you scanned or edited the image

COPYRIGHT NOTICE Copyright Notice Copyright Notice Copyright Notice Copyright Notice

IPTC Notice for claiming the intellectual property; should identify the copyright owner/s 

INSTRUCTIONS Instructions Instructions Special Instructions Instructions

IPTC Includes any instructions from the provider or creator to the receiver of the photograph

PPA and BAPLA have identified key fields which will help protect copyright and licensing 
information and enable publishers to use metadata more effectively
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• An image has fixed 
pixel dimensions. The 

resolution is dependent 
on the output device

Assessing digital images

Rectifying substandard images becomes more expensive the closer you get to 
printing it, so it makes sense to monitor images as they arrive. Before any images 
are handled, your system and applications need to be properly configured and 
your screen calibrated (see page 8). Here is a checklist of the main issues. All 
these factors must be taken into account when assessing digital images to get an 
accurate idea of the picture’s viability and quality. 

File size and resolution Check that the image is supplied at the dimensions and 
resolution requested.
Sharpening If you see halos around the edges or granulation in vignettes, the 
image may be over-sharpened. 
Compression Over-compression will result in artefacts, blotchy-looking skies, 
banding within vignettes or steps appearing on curved lines and edges.
Saturation Check that RGB colours are not over-saturated, which can result in 
a lack of detail in areas of bright colour if the image is generically converted to 
CMYK – preview the image in the correct CMYK space. 
Highlights Check for sufficient detail in highlights and shadows. 
Cleaning Check the image for dust and scratch marks. 
Colour cast Check where relevant that the whites and greys are neutral.
Colour space Check that the image is supplied as requested and that it has a 
colour profile embedded.
Gamut check Use Photoshop’s Gamut Warning to check to find which RGB colours 
could shift in CMYK. 

Resolution and file size
In general, the resolution of an image supplied for printing in the glossy magazine 
sector is 300dpi (dots per inch) but publications can differ. Always check with the 
publisher. Using lower resolutions can result in pixellation of the image and lower 
quality results. Approximate file sizes required for printing at certain dimensions 
are illustrated in the table on page 18. Confusion can arise from the fact that 
resolution and dimensions are not fixed for any graphics file format: a file can 
be supplied at any resolution and any size. Also, a digital image has no inherent 
PPI/DPI value – resolution only matters for an output device, such as a monitor 
or printer. For example, a 1000×1000-pixel image could be printed at 4×4 inches 
and 250 pixels per inch, or at 10×10 inches and 100 pixels per inch – see the 
examples printed on the right: a single image with a fixed number of pixels printed 
at different resolutions.

The way to interpret an image is to divide the pixel dimensions by the resolution 
(dpi) of the output device to give the optimal print size at that resolution. Therefore 
the resolution should always be changed to 300dpi (or the relevant print resolution) 
when images are submitted, as this allows a designer to see immediately its 
maximum optimal print size. Resize the image proportionally to 300dpi in Adobe 
Photoshop (using Image>Image Size, with resampling turned off), then save it 
down in a loss-less format such as a TIFF. Turning resampling off means changing 
the image size and resolution without changing the number of pixels in the image. 
Therefore as the resolution increases the print size will proportionally decrease 
– but in a completely non-destructive way. Blowing up an image once it is imported 
into InDesign or Quark XPress will entail a proportional decrease in an image’s 
resolution, therefore a potential quality drop. Conversely, reducing an image’s 
size on page will increase the pixel density, increasing its resolution though not 
necessarily its quality. 

Visual quality
Even if an image’s resolution is correct, digital images are just as prone to visual 
quality issues as transparencies: blurriness, colour shifts or image artefacts like 
dust and scratches. It is imperative to check digital images at 100 per cent of their 
pixel size – ie, using View>Actual Pixels in Adobe Photoshop – and not zoomed 
in or out. This will often mean having to scroll around, but it is only in this view 
that you can accurately assess the pixels in the image. Small amounts of blur 
or over-sharpness can normally be compensated for, but excessive amounts of 
either will dramatically affect the results. Set Photoshop’s Preferences>Units 
& Rulers to display mm, cm or inches as the units so you have a clear idea of 
how big the image is at its print size; change the pop-up in the bottom-left of a 
Photoshop window to show Document Dimensions, which will display the image’s 
physical size. 

Colour space
Because CMYK is used for the final image output, RGB images must be previewed 
using the correct destination profile, using View>Proof Colours in Photoshop 
or InDesign. As long as your computer’s colour settings are correctly configured 
and your screen is calibrated this will show you exactly how an image will look 
when converted to CMYK using the default profile (page 5). The CMYK preview can 
be used in conjunction with the View>Gamut Warning option in Photoshop: this 
displays a non-destructive overlay on the image which highlights colours that will 
not translate accurately from RGB to CMYK. Because far fewer colours exist in 
the CMYK range compared to RGB, some colours simply cannot be reproduced: 
particularly bright blues, greens and reds. Gamut problems are often highlighted 
on vibrant colours: a typical example would be a deep blue sky or a bright red 
subject, where the blue flattens out and the red turns to flat magenta. In clothing, 
detail is often completely lost in the folds of fabric. Small areas or individual pixels 
that are flagged up can often be accepted, but large areas of out-of-gamut colour 
can destroy an image. In this case, it is best to isolate the problem colour and have 
the image manually retouched to eradicate it. The warning colour is customisable 
in Photoshop’s preferences; it is grey by default, so is worth changing to a more 
obvious colour such a bright green or pink. Effective use of ICC profiling will 
reduce these kinds of problems to a mimimum. 

It is imperative to check incoming images for quality and to make sure they match the 
specification you have given your suppliers

815 x 543 pixels
1200dpi

815 x 543 pixels
600dpi

815 x 543 pixels
300dpi

815 x 543 pixels
72dpi
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Profile recommendations
Which ICC profiles you use for a colour conversion depends on the job, but the 
destination output device must always be taken into consideration. A digital 
commission should ideally indicate the colour space in which the job is to be 
delivered. If RGB files are requested and no specific ICC profile is supplied, then 
it is recommended to use of Adobe RGB (1998). If CMYK files are requested and 
no profile supplied then choose from the following options: if you are experienced 
at creating profiles, our recommendation is that you build your own using the 
relevant FOGRA characterisation data. For other stocks you can use the data 
for the international printing standard ISO 12647-2 (you should focus on the 
characterisation data called FOGRA39 which is available at www.color.org/FOGRA.
html).  Alternatives are to use the European Colour Consortium’s (ECI) ISOcoated_
v2_300_eci.icc or isowebcoated.icc profiles (available from www.eci.org as a 
compressed archive called ECI Offset 2007) for glossy and yellower-stock titles 
respectively. Please remember that these profiles are used as the mechanism for 
moving from RGB to CMYK and, as such, make a decision as to how colours should 
be separated. They may not necessarily be optimum for each individual image you 
are looking to convert (see page 16). For colour critical work, in order to gain an 
accurate understanding of how the image will appear you should print a hard copy 
proof to the correct profile and tolerances.

Version 2 of pic4press mooted a profile being worked on by PPA for the glossy end 
of the magazine market, based on the now-suspended proof4press colour space 
and directed to address perceived gaps in FOGRA27L-based profiles. However, 
shortly after Version 2’s publication the FOGRA39 data set was announced, and it 
was decided to not release the PPA profile and instead work with the European 
Colour Consortium (ECI) to produce a profile more suited to the UK’s glossy titles. 
The result is the ISOcoated_v2_300_eci.icc profile, which has a lower TAC value 
(300) more suitable to those titles. 

How profiles work
ICC profiles are supported by both Windows and Macintosh operating systems and 
all the popular software packages, such as Adobe InDesign, Adobe Photoshop 
and Quark XPress. Every device capturing, displaying or outputting images 
describes colour in its own particular way – this is known as device-dependent 
colour. Imagine that each device has its own language to describe colour; some 
languages have a large vocabulary, some small and some contain words that 
are just not available in other dialects. What you need therefore is some way to 
translate between these languages. ICC profiling does this by using a universal 
language with a wide vocabulary as a reference for translation between other 
languages. This reference ‘language’ is a device-independent colour space called 
LAB (Glossary, page 19) which contains all of the colours visible to the human eye. 
Each of these colours is assigned a numerical value that relates to the coordinates 
of that colour within the LAB colour space (see diagram opposite). 

Profiles are made using different methods depending on the device being profiled, 
but the underlying principle is the same. For instance, in the case of scanners you 
scan a set of colour patches, with a camera you photograph a target made of colour 
patches and with printers you output a file that consists of colour patches. In each 
case, the RGB or CMYK colours captured or output are referenced to LAB colour 
using a suitable measuring device or dedicated colour management software 
and the resulting calculations produce an ICC profile that describes that device’s 

Managing colour using ICC profiles
The use of ICC profiling is established practice in the print and digital photography 
industry – it is a proven system used to maintain colour accuracy across devices

colour space. If you calibrate and profile every device in the digital workflow you 
can capture, view and output images accurately and predictably within the colour 
spaces that you choose, by enabling the best translation from one colour space 
to another. A profile does not make magically-optimised conversions from RGB 
to CMYK, but it will allow you to view your image in the destination CMYK colour 
space, giving you the opportunity to optimise the image before conversion. By 
embedding a profile within a file you let recipients know its provenance, enabling 
them to view and process it correctly. You are in fact sending the description (or 
dictionary) of the colour space of the file along with the file itself. 

When you convert a file from one colour space to another you are changing the 
colour space of that profile by remapping the colours. The usual use of conversion 
in publishing is to convert from RGB to CMYK – this will usually mean moving 
from a larger colour space to a smaller colour space, which inevitably means 
losing some colour information by clipping the gamut.  Any conversion will, as 
a general rule, result in some degradation, however slight, of colour accuracy, 
so the number of conversions should always be kept to a minimum. If you strip 
the profile from a file you do not change its content, but you lose the immediate 
ability to view or output it accurately because you have lost the definition of its 
origin. If you assign a different profile to the file than the one embedded in it you 
change its meaning – for instance, you are saying that Russian is now Chinese. 
As you can probably imagine, this way lies chaos! The assigning of profiles have a 
powerful use: if you receive a file without an embedded profile, you can view it on a 
calibrated system in a number of different colour spaces. This is akin to looking at 
a letter whose content you are unsure of, in a number of different languages until 
it makes most sense.  When this happens you can assign that language (or profile) 
to it and attach or embed that the profile when you pass it on. From the moment 
it is assigned, you are defining the colour space and thus the meaning of the file 
for any further purpose.

The ColorSync Utility application (Macintosh HD>Applications>Utilities) is 
actually a very powerful system-level application, and can be used to assign, 
view and repair ICC profiles. Under Devices, profiles can be assigned to specific 
equipment: cameras, scanners, your display or proofers for instance. In the 
Profiles tab you can view 3D representations of colour spaces and also compare 
two profiles – click Hold For Comparison in the Lab Plot window. This is a useful 
way to graphically demonstrate the differences between RGB and CMYK spaces.

• Colour conversions 
use a central LAB colour 
space to translate from 
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Even using industry-standard RGB and CMYK settings, generic colour conversions 
can lead to substantial shifts in hue and loss of detail in gradients, particularly 
in areas of vibrant colour. Sometimes this is unavoidable, because of the simple 
fact that a large number of colours do not exist in printable CMYK colour space. 
It is important to highlight potential issues early on: this not only encourages a 
more realistic approach to colour, but also allows more time to compensate for 
such problems, using the expertise of colour retouchers. The only way to obtain 
predictable results from digital images is to implement a holistic policy to cope 
with colour. Although fully locked-down, colour-controlled offices with colour-
calibrated monitors are often impractical, basic steps can be taken to at least 
raise the quality bar – see page 8 for more information. 

Colour spaces 
It is important to remember not just the obvious difference between RGB and 
CMYK, but also their different variants. RGB – the way the human eye sees colour 
and the way computer monitors emulate colour – is an additive colour space: 
adding the full strength of each red, green and blue element (measured on a scale 
from 0 to 255) displays white. The most common RGB colour spaces are sRGB 
and Adobe RGB (1998). CMYK was developed for the printing press: four colours 
are laid one at a time using a system of dots. CMYK is a subtractive colour space; 
each element is measured from 0 to 100 per cent strength. One of the differences 
between CMYK and RGB is that white doesn’t exist in CMYK: using zero per cent of 
each element actually means no colour will be printed, leaving the pure colour of 
whatever paper the file is printed on. 

Device profiles 
There are three stages to be addressed when dealing with colour workflows for 
digital images: where they have come from, the computer they are loaded onto and 
the device that will print them. These stages are controlled using profiles. Each 
profile is in effect a table of numbers that describes how that individual device 
deals with colour in respect to a device-independent RGB or CMYK colour space. 
By applying a device profile to an image, the colour will be correctly interpreted 
as it is passed through the chain, maintaining colour consistency. See page 14 for 
more detail.

Rendering intents
Intents determine how colours are remapped when moving image data from one 
colour space to another, and have a massive effect on how colours that fall outside 
the destination profile’s gamut are treated. There are four rendering intents 
specified by the ICC. 

Perceptual tries to preserve the overall appearance by changing all the colours in 
the source so that they fit inside the destination space while preserving the colour 
relationships, because our eyes are more sensitive to the relationships between 
colours than they are to absolute colour values.  This is a good choice for images 
containing significant out-of-gamut colours, but it usually retains the relationship 
between colours at the expense of their ultimate accuracy and saturation. 

Saturation aims to maintain vivid colour, but it can sacrifice colour accuracy to do 
so. This is normally used for flat colour graphics. 

Relative Colorimetric rendering takes account of the fact that our eyes always 

adapt to the white of the medium we are viewing. The white on output is the 
white of the paper rather than the white of the source space. It then reproduces 
all the in-gamut colours exactly and clips out-of-gamut colours to the closest 
reproducible hue. It can often be a better choice for images than Perceptual since 
it preserves more of the original colours. 

Absolute Colorimetric differs from Relative Colorimetric in that it maps the white 
point of the source space to that of the destination space. It is mainly used for 
proofing where the aim is to simulate the output of one device by using another. 
A classic example of this is the use of paper simulation on a proofing device to 
achieve the coloured stock of a printing destination, such as the Financial Times 
newspaper. The ‘white’ point becomes the pink of this newspaper’s substrate.

TAC and GCR
Whenever you convert an image file from RGB to CMYK you will be deciding on a 
number of criteria which determine how it will print. Two of the critical criteria are 
often referred to as TAC and GCR. TAC stands for Total Area Coverage and defines 
the maximum amount of ink that can be used to create any printed dot before that 
amount of ink becomes a problem to the printer. There is a definition and further 
explanation of TAC in the Glossary on page 19. 

GCR stands for Grey Component Replacement and in essence relates to the 
amount of black used within any colour to recreate that colour on the press. 
Colours in an image are made up of cyan, magenta, yellow and black. The image 
could be a metallic silver car, a vignetted background to a cosmetics advert, or any 
number of other possible subjects. The subject could actually be reproduced with 
little or no black, regardless of its colour. If GCR is applied, then the combination 
of cyan, magenta and yellow within a particular colour (whose cumulative effect 
would be grey) will be replaced with black. 

A profile for every occasion
Professional colour experts (in pre-press houses and printers, for instance) will 
use a range of different profiles, all based on the same target colour space, and 
will pick which one they use to transform an RGB into the right CMYK colour space 
dependent on the nature and content of the image. For example, for images that 
have a high amount of four-colour neutral content (predominantly grey colours but 
made up of CMYK, not just black – frequently used within cosmetic, fragrance and 
car advertising) the tendency is to separate them using a profile that attempts to 
match any specific shade of colour using as much black as possible and as little 
cyan, magenta and yellow (described as using a high level of GCR). Doing this 
helps to minimise any swings in colour on the press caused by minute variations 
in the amount of cyan, magenta and yellow ink being laid down during the printing 
process. Conversely, images that have a high amount of sensitive colour, such as 
skin tones, would most likely be separated in the opposite way – with little or no 
GCR applied – and so on.

Any profile describing a CMYK colour space will have only the black generation 
parameters (GCR and UCR) which were defined when it was created. Certain types 
of content are better handled with little or no GCR, while others do not react well 
to GCR at all. This means that there will never be a profile that is appropriate for 
all subject matter, even if it describes the target colour space accurately. To obtain 
the optimum result, different images often need to be separated differently.

RGB to CMYK conversions
RGB images must be converted to CMYK at some stage before they are printed. It is 
recommended to use ICC profiles to make the conversion from RGB to CMYK
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GlossaryUseful links

CIE LAB The most complete colour 
model used conventionally to describe 
all the colours visible to the human 
eye. The three parameters in the model 
represent the luminance of the colour 
(L), its position between red and green 
(a) and its position between yellow and 
blue (b). The LAB colour model serves 
as a device independent model used as 
a reference in colour conversions.

CMYK Subtractive colour spaces for 
the four-colour print process: cyan 
(C), magenta (M), yellow (Y) and black 
(K). Adding all three colours together 
creates black; where they overlap, red, 
green and blue are created – the reverse 
of RGB. CMYK spaces are affected by 
ink-and-paper combinations, dot-gain 
settings and ink limits.

Colour space A three-dimensional 
model representing colours that can be 
generated by a specific colour model 
– use Mac OS X’s ColorSync Utility to 
graphically view and compare spaces.

Colour management The various 
methods of maintaining consistent 
colour across devices, using systems 
such as ICC profiles, ColorSync and 
calibrated displays. 

Compression The reduction in size 
of a digital file. Compression is split 
between lossy and loss-less formats. 
Lossy formats like JPEG throw pixel 
information away to reduce file sizes 
and rely on algorithms to rebuild the 
discarded data when decompressing (ie, 
opening) the file. Excessive use of lossy 
compression can seriously decrease 
image quality. Loss-less formats such 
as Stuffit or Zip archives look for 
repeating code in a file, remove it and 
then tag that area so it can replace that 
part when the file is decompressed. 
The file therefore contains all the 
information from the original and is 
decompressed in its original format.

Destination profile The profile that 
defines how to convert colours from the 
profile connection space to the target 
colour space.

DPI/PPI Dots per inch/pixels per 
inch. Measurements determinining the 
resolution of printing images and text. 

Embedded profile A profile saved 
in a digital image file, which should 
describe the colour space in which it is 
delivered. This enables the recipient to 
view the file in the same colour space as 
the sender.

Gamut The range of colours and 
densities reproducible by a device: can 
be viewed as a three-dimensional model 
using the ColorSync Utility application.

JPEG Joint Photographic Experts 
Group. The body that has defined 
compression standards. A JPEG trades 
image quality for file size. Compression 
can be set from in Photoshop from 1 
(lowest quality) to 12 (highest quality). 
Ideally the maximum setting should 
be used for print-quality images. Every 
time a JPEG is saved there is a potential 
quality drop, normally visible in the form 
of pixel ‘blocks’ appearing on the image. 
JPEGs are typically supplied at 72dpi in 
RGB. It is advisable to convert JPEGs to 
a loss-less format (ie, a TIFF) if any work 
such as retouching is to be carried out.

Metamerism Phenomenon by which 
color samples with different spectra 
appear to match under a particular 
type of illuminant, although under 
other illuminants they show a colour 
mismatch. (definiton courtesy http://www.
heidelberg.com/wwwbinaries/bin/files/
dotcom/en/glossary.pdf)

Profile A file that contains information 
to enable a colour management system 
to convert an image into or out of a 
specific colour space accurately and 
consistently. This can describe a device-
dependent colour for a particular device 
or a device independent colour space 
such as Adobe RGB (1998). 

RAW A file format containing 
unmodified data captured directly from a 
professional digital camera.

Rendering intent The method by 
which out-of-gamut colours are mapped 
to another device’s reproducible gamut.

Resample Refers to changing the 
pixel dimensions of an image. When you 
downsample (decrease the number of 
pixels), information is deleted from the 
image. When you resample up (increase 
the number of pixels), new pixels are 
added. You specify an interpolation 
method to determine how pixels 
are added or deleted. When resizing 
an image you would normally turn 
resampling off. 

RGB Additive working spaces used 
for the visual representation of colour, 
consisting of red, green and blue 
primaries. Cyan, magenta and yellow are 
produced by the overlap between two 
RGB colours; white is produced where 
all three colours overlap. Displays, 

cameras and scanners all have their 
colour spaces described using RGB.

Source profile The profile that 
defines how to convert colours from the 
first device or working colour space to 
the profile connection space.

TAC Total Area Coverage. The 
maximum amount of ink of all the 
colours being printed in one area, 
expressed in the cumulative sum of 
dot percentages. For example, CMYK 
has a theoretical maximum of 400 per 
cent – 100 per cent of each colour. In 
Offset printing 400 per cent of ink in 
one area can cause problems ranging 
from inconsistent results to ink drying 
problems.  Pass4press recommends 
310 per cent maximum for the printing 
of magazines on Heatset Web Offset 
printing on good quality coated 
paper. In all cases one should verify 
with the printer or publisher for the 
recommended TAC.

Tagged Refers to an image that has 
been saved with a colour space profile.

TIFF Tagged Image File Format.  
The standard rasterised bitmap file 
format for high-quality image files, 
which can theoretically be any resolution 
or colour space. TIFFs are typically used 
in print at 300dpi at 100 per cent of their 
placed size. TIFFs will lose quality if 
enlarged. 

TVI Tonal Value Increase (also 
commonly known as dot gain) expresses 
the percentage increase in the apparent 
darkness of an image in the mid-tone 
range during the production run. For 
example, with a 15 percent dot gain, a 
55 percent halftone will increase to 70 
percent. This increase is compensated 
for in reproduction by making the image 
lighter in the color separations. (http://
www.heidelberg.com/wwwbinaries/bin/
files/dotcom/en/glossary.pdf)

Working space The colour space 
in which you edit a file, which can be 
different from its original space. This 
can be taken either from a device profile 
or a colour space such as Adobe RGB 
(1998).

UCR and GCR Under-Colour Removal 
and Grey Component Replacement. UCR 
replaces the grey component of neutral 
colours with black ink, whereas GCR 
replaces the grey component of cyan, 
magenta and yellow with black ink, to 
minimise the amount of ink used during 
printing – see page 17. 

Explanation of common terms used in pic4press Version 3Where to find more info on topics 
covered in pic4press version 3

www.updig.org
Universal Photographic 
Digital Imaging Guidelines: 
supported by many international 
photographers’ associations 

www.thecqi.org/digital/
The CQI (formerly IQA) UK’s best 
practice guidelines

www.pass4press.com 
PPA’s PDF and imaging site

www.bsonline.bsi-global.
com/server/index.jsp 
Search for ISO 12647

/www.eci.org/eci/en/ 
The European Color Initiative

www.fogra.org/ 
Click on English>Products or 
Services

www.color.org/
The ICC site

www.bvdm.org/Aktuelles/
Downloads.php?Action=GetF
ile&Lang=En&FileID=137 
For the Media Standard Print 
2006 – Technical Guidelines for 
Data, Proofs and Films

www.gwg.org
The Ghent Workgroup

www.ugra.ch/index.php?ses
sion=7733232&show=299
The UGRA Display Analysis and 
Certification Tools

www.color.org/ICC_white_
paper 5glossary.pdf
Glossary of colour terminology 
that relates to print

File Size Guide
Approximate sizes for uncompressed TIFFs

Facts and figures
Tables of useful information related to digital image specifications

 TIFF at 300dpi effective resolution RGB CMYK

Double page (A3) 420mm x 297mm 50mb 66mb

Full page (A4) 297mm x 210mm 25mb 33mb

Half page (A5) 210mm x 148mm 12mb 17mb

Quarter page 148mm x 105mm 6mb 8mb

Eighth page 105mm x 74mm 3mb 4mb

 Bit depth per 
colour channel

Tonal values per 
colour channel

Equivalent file 
type

2 4
4 16

8 256 JPG, some 
TIFF

12 4096 Most RAW
14 16,384 Some RAW
16 65,536 Some TIFF

Image bit depth
Bit depth describes the number of tonal values or shades of a color 
each channel in a pixel is capable of displaying. Increasing the bit 
depth of color channels in an image’s pixels exponentially increases 
the number of colors each pixel can express.The initial bit depth of 
an image is controlled by your camera. Many cameras offer several 
file settings; for example, DSLR cameras usually have two settings, 
allowing the photographer to shoot an 8-bit JPEG file (with 8 bits per 
color channel) or a 16-bit RAW image file (with 12 to 14 bits per color 
channel). Image file types use static bit depths. JPEG, RAW, and 
TIFF all have different bit depths. The file type used to shoot images 
dramatically impacts the tones visible in your images.
(Courtesy Apple Computer Inc)
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